1. We're looking for feedback on Unity Starter Kits! Let us know what you’d like.
    Dismiss Notice
  2. Unity 2017.2 beta is now available for download.
    Dismiss Notice
  3. Unity 2017.1 is now released.
    Dismiss Notice
  4. Introducing the Unity Essentials Packs! Find out more.
    Dismiss Notice
  5. Reddit AMA with Adam Myhill on Cinemachine, Thurs July 27 - 10AM PT. More info.
    Dismiss Notice
  6. Check out all the fixes for 5.6 on the patch releases page.
    Dismiss Notice
  7. Help us improve the editor usability and artist workflows. Join our discussion to provide your feedback.
    Dismiss Notice

Everyplay records black after the first video recording

Discussion in 'Unity Everyplay' started by asylumhouse-sg, Jul 14, 2017.

  1. asylumhouse-sg

    asylumhouse-sg

    Joined:
    Mar 27, 2016
    Posts:
    18
    Hi there,

    Everyplay isn't recording properly in Android but it is working fine for our iOS version. The following is a recording video sample. On the first run, it was able to capture the game footage but once we proceed on to the next level or replay the same level, the recording becomes like this. As you can see in the video below, it was able to capture the ads but not the actual gameplay. Is it because it started recording even though it wasn't ready?

    Need some help or advice.



    Unity Version: 5.3.2f1
    Everyplay SDK Version: 2160-1580
    Device used: Samsung Galaxy Note 4
     
    Last edited: Jul 14, 2017
  2. Nkon

    Nkon

    Unity Technologies

    Joined:
    Jun 12, 2017
    Posts:
    4
    Hi there!

    Could you send an email to support@everyplay.com with more details about your game (name, any plugins you're using, devices that have this problem) and we'll look into it.

    Cheers,
    Niko
     
  3. asylumhouse-sg

    asylumhouse-sg

    Joined:
    Mar 27, 2016
    Posts:
    18
    After changing from Early Initialization to our own manual initialization, there seems to be no such issue anymore. We shall do more tests and see how it goes.